3PM - Error when loading attachments into Xero from Bills – Incident details

All systems operational

Error when loading attachments into Xero from Bills

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

Web Portal

Degraded performance from 1:36 AM to 2:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re currently experiencing an issue with bill attachments not coming through to Xero after approval.

    Please rest assured that our team is working to resolve this as quickly as possible. We’ll keep you updated and share more information as soon as we have it.

    In the meantime, if you need any assistance, please don’t hesitate to reach out to our support team at support@3pm.nz.