3PM - Construction Outage – Incident details

Mobile App experiencing degraded performance

Construction Outage

Resolved
Major outage
Started 9 months agoLasted 29 minutes

Affected

Web Portal

Major outage from 4:48 AM to 5:17 AM

Mobile App

Major outage from 4:48 AM to 5:17 AM

Updates
  • Resolved
    Resolved

    The outage has been resolved, construction is working as normal

  • Investigating
    Investigating

    Users who are logged out cannot log back in; they see a blank screen upon re-login attempts. Our platform provider is aware of the issue and actively working on a fix - will update shortly