3PM - Extracted Documents for Bills/Statements etc experiencing delays in processing documents – Incident details

All systems operational

Extracted Documents for Bills/Statements etc experiencing delays in processing documents

Resolved
Degraded performance
Started about 1 month agoLasted 5 days

Affected

Document Extractor

Degraded performance from 1:58 AM to 11:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Existing documents are still being processed, however new document submissions are not being received.We are liasing with Xtracta and will update you as soon as they have resolved this.

    We sincerely apologize for any inconvenience this may cause and appreciate your patience.