3PM - Emails are not being sent from 3PM Construction. – Incident details

All systems operational

Emails are not being sent from 3PM Construction.

Resolved
Degraded performance
Started 3 months agoLasted about 3 hours

Affected

Web Portal

Degraded performance from 9:39 PM to 12:26 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We would like to update you on the ongoing situation.

    We are still working closely with the vendor's development team to resolve it.

    We understand the impact this is having on your operations and want to assure you that we are doing everything possible to address the problem as quickly as we can.

    We will continue to keep you posted with updates as we make progress.

    Thank you for your patience and understanding.

  • Investigating
    Investigating

    We are currently experiencing an issue with emails sent from 3PM Construction, including notification manager, password resets, emailing quotes, variations, and other system-generated emails.

    Our team is actively working with our system suppliers to resolve this matter as quickly as possible.

    We will keep you updated as we progress.

    Thank you for your understanding and patience.

    If you need any assistance in the meantime, please don`t hesitate to contact us at support@3pm.nz