3PM - SMS Services are down – Incident details

Web Portal experiencing degraded performance

SMS Services are down

Resolved
Degraded performance
Started 10 days agoLasted about 4 hours

Affected

Web Portal

Degraded performance from 11:23 PM to 3:35 AM

Mobile App

Degraded performance from 11:23 PM to 3:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are talking to the provider to resolve this