3PM - IOT Hub Maintenance – Incident details

All systems operational

IOT Hub Maintenance

Resolved
Under maintenance
Started 4 months agoLasted 37 minutes

Affected

Iot Hub

Operational from 9:22 AM to 9:59 AM

EROAD Integration

Operational from 9:22 AM to 9:59 AM

Blackhawk Integration

Operational from 9:22 AM to 9:59 AM

Navman Wireless Integration

Operational from 9:22 AM to 9:59 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Planned Maintenance. IOT hub will be down for around 30 mins